July 2017

All posts from July 2017


by Mat on 25 July, 2017 No comments

If you have WordPress and this nasty little error pops up when you are trying to update a plug-in, you might be using PHP7 without CURL.

apt-get install php7.0-curl

Or adjust based on your Linux flavour. Good luck.